all repos — la-ninpre-overlay @ 233a23300587446dedbedecf2c8f89b4f04d4be1

personal gentoo overlay

mail-client/mblaze/mblaze-9999.ebuild (view raw)

 1# Copyright 1999-2023 Gentoo Authors
 2# Distributed under the terms of the GNU General Public License v2
 3
 4EAPI=8
 5
 6inherit git-r3
 7
 8DESCRIPTION="unix utilities to deal with maildir"
 9
10HOMEPAGE="https://github.com/leahneukirchen/mblaze"
11
12EGIT_REPO_URI="https://github.com/leahneukirchen/mblaze.git"
13EGIT_BRANCH="master"
14
15LICENSE="public-domain"
16
17SLOT="0"
18
19src_install() {
20	emake DESTDIR="${D}" PREFIX="/usr" install
21}